
<!DOCTYPE html><html lang="en-US" ><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"> <style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}div.heateor_sss_horizontal_sharing i.heateorSssInstagramBackground:hover{background:rgba(60,88,154,.6)!important}div.heateor_sss_standard_follow_icons_container i.heateorSssInstagramBackground:hover{background:rgba(60,88,154,.6)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{background-color:rgba(60,88,154,.6);border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px){.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important}div.heateor_sss_bottom_sharing li{width:12.5%!important}div.heateor_sss_bottom_sharing .heateorSssSharing{width:100%!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height:inherit}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right:1.1em!important}}</style><title>Plinofficial - from trap-rap do FBI prison - Falseto</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://falseto.com/2020/05/18/plinofficial-from-trap-rap-do-fbi-prison/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Plinofficial - from trap-rap do FBI prison - Falseto" /><meta property="og:description" content="BBC&#039;s article on Russian trap rapper Plinofficial reads like a crime story - musician, real name Maksim Boiko, originally from northern Siberia, started as a trap rapper, trying to emulate hit North-American idols flashing bundles of cash and driving Mercedes, although he wasn&#039;t nearly that successful. FBI might have an answer to that - they believe that Boiko took up computer and banking fraud. The FBI found Boiko&#039;s email on crypto-currency exchange BTC-e&#039;s list, linked to a client account for &quot;gangass&quot;. In the record of grounds for his arrest, it says gangass invested $388,000 and withdrew 136 bitcoins. The FBI believes the Russian was an intermediary in chains used in the legalisation of money stolen from banks all around the world." /><meta property="og:url" content="https://falseto.com/2020/05/18/plinofficial-from-trap-rap-do-fbi-prison/" /><meta property="og:site_name" content="Falseto" /><meta property="article:published_time" content="2020-05-18T06:57:00+00:00" /><meta property="article:modified_time" content="2020-05-18T09:21:17+00:00" /><meta property="og:image" content="https://falseto.com/files/2020/05/Plinofficial.jpg" /><meta property="og:image:width" content="520" /><meta property="og:image:height" content="245" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://falseto.com/#website","url":"https://falseto.com/","name":"Falseto","description":"","potentialAction":[{"@type":"SearchAction","target":"https://falseto.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://falseto.com/2020/05/18/plinofficial-from-trap-rap-do-fbi-prison/#primaryimage","inLanguage":"en-US","url":"https://falseto.com/files/2020/05/Plinofficial.jpg","width":520,"height":245},{"@type":"WebPage","@id":"https://falseto.com/2020/05/18/plinofficial-from-trap-rap-do-fbi-prison/#webpage","url":"https://falseto.com/2020/05/18/plinofficial-from-trap-rap-do-fbi-prison/","name":"Plinofficial - from trap-rap do FBI prison - Falseto","isPartOf":{"@id":"https://falseto.com/#website"},"primaryImageOfPage":{"@id":"https://falseto.com/2020/05/18/plinofficial-from-trap-rap-do-fbi-prison/#primaryimage"},"datePublished":"2020-05-18T06:57:00+00:00","dateModified":"2020-05-18T09:21:17+00:00","author":{"@id":"https://falseto.com/#/schema/person/48a7cf0cd9ed7132ff6f870adb0d8c52"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://falseto.com/2020/05/18/plinofficial-from-trap-rap-do-fbi-prison/"]}]},{"@type":["Person"],"@id":"https://falseto.com/#/schema/person/48a7cf0cd9ed7132ff6f870adb0d8c52","name":"krunobc","image":{"@type":"ImageObject","@id":"https://falseto.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5259d4793c99d3c4da0435007627e583?s=96&d=mm&r=g","caption":"krunobc"}}]}</script> <link data-minify="1" rel='stylesheet' id='wp-block-library-css'  href='https://falseto.com/aps/cache/min/1/wp-includes/css/dist/block-library/style-1e4cf38307ef67c1a12f550b5d8c38fc.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='oxygen-css'  href='https://falseto.com/aps/cache/min/1/aps/plg/oxygen/component-framework/oxygen-6b48624a400b90b3293a30cc147e6f40.css' type='text/css' media='all' /><link rel='stylesheet' id='pp-frontend-css-css'  href='https://falseto.com/aps/plg/pp-theme-functions/css/frontend.css?ver=1.0.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://falseto.com/aps/cache/min/1/aps/plg/sassy-social-share/public/css/sassy-social-share-public-caa92055777b4949168008cbefe65a27.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://falseto.com/aps/cache/min/1/aps/plg/sassy-social-share/admin/css/sassy-social-share-svg-f8ab37e8be56cd4c8610158d47503031.css' type='text/css' media='all' /> <script type='text/javascript' src='https://falseto.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N6NGSPN');</script><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><link rel="icon" href="https://falseto.com/files/2019/12/cropped-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://falseto.com/files/2019/12/cropped-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://falseto.com/files/2019/12/cropped-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://falseto.com/files/2019/12/cropped-favicon-270x270.png" /><link href="https://fonts.googleapis.com/css?family=Lato:700,regular,italic,|Lato:700,regular,italic," rel="stylesheet"><link data-minify="1" rel='stylesheet' id='oxygen-cache-24-css'  href='https://falseto.com/aps/cache/min/1/files/oxygen/css/right-sidebar-re-usable-24-632c4a9449ed19323f69072979894d31.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='oxygen-cache-23-css'  href='https://falseto.com/aps/cache/min/1/files/oxygen/css/left-sidebar-re-usable-23-5082ff893fbbb78c4119136854c1fc09.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='oxygen-cache-7-css'  href='https://falseto.com/aps/cache/min/1/files/oxygen/css/headercontentfooter-7-c025d2ecb23e5512a56c67096142bb31.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='oxygen-cache-22-css'  href='https://falseto.com/aps/cache/min/1/files/oxygen/css/single-objave-22-580411b3aab82882518fcab7677f0cd8.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='oxygen-universal-styles-css'  href='https://falseto.com/aps/cache/min/1/files/oxygen/css/universal-8c210810e6e08668df622e9a9ab8c011.css' type='text/css' media='all' /></head><body class="post-template-default single single-post postid-11042 single-format-standard  wp-embed-responsive oxygen-body" ><section id="section-1-7" class=" ct-section header" ><div class="ct-section-inner-wrap"><div id="div_block-4-7" class="ct-div-block logo__wrap" ><a id="link-5-7" class="ct-link" href="http://falseto.com/" target="_self" ><div id="text_block-9-7" class="ct-text-block logo__text" >Falseto</div><div id="text_block-12-7" class="ct-text-block logo__text_italic" >All things music</div></a></div><div id="div_block-13-7" class="ct-div-block nav__wrap" ><div id="div_block-7-7" class="ct-div-block socail_search_box" ><div id="div_block-32-7" class="ct-div-block search--icon" ><img id="image-84-7" alt="Search ikona" src="https://falseto.com/files/2019/12/Search.svg" class="ct-image show__search"/><div id="code_block-35-7" class="ct-code-block" ><form role="search" method="get" class="search__form" action="https://falseto.com/"><div class="search__wrap"> <input type="search" class="search__input"  value="" name="s"  title="Search for:" /> <input type="hidden" class="search__submit" value="Search" /><div class="close--search"></div></div></form></div></div></div></div><div id="code_block-85-7" class="ct-code-block hamburger__menu" > <a class="mobile-menu-toggle js-toggle-menu hamburger-menu" href="#"> <span class="menu-item"></span> <span class="menu-item"></span> <span class="menu-item"></span> </a></div></div></section><section id="section-2-22" class=" ct-section single__post" ><div class="ct-section-inner-wrap"><aside id="div_block-4-5" class="ct-div-block flex--1 left__sidebar" ><div id="div_block-48-23" class="ct-div-block" ><div id="div_block-13-5" class="ct-div-block top__title_border" ><div id="text_block-14-5" class="ct-text-block left__sidebar_title" >Drawers</div></div><nav id="_nav_menu-110-23" class="oxy-nav-menu oxy-nav-menu-dropdowns oxy-nav-menu-dropdown-arrow oxy-nav-menu-vertical" ><div class='oxy-menu-toggle'><div class='oxy-nav-menu-hamburger-wrap'><div class='oxy-nav-menu-hamburger'><div class='oxy-nav-menu-hamburger-line'></div><div class='oxy-nav-menu-hamburger-line'></div><div class='oxy-nav-menu-hamburger-line'></div></div></div></div><div class="menu-kategorije-lijevi-supac-container"><ul id="menu-kategorije-lijevi-supac" class="oxy-nav-menu-list"><li id="menu-item-52" class="sidebar__left_drawers blog__icon menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://falseto.com/blog-posts/">Blog posts</a></li><li id="menu-item-47" class="sidebar__left_drawers commentary__icon menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://falseto.com/commentary/">Commentary</a></li><li id="menu-item-48" class="sidebar__left_drawers interview__icon menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://falseto.com/interview/">Interview</a></li><li id="menu-item-49" class="sidebar__left_drawers news__icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://falseto.com/news/">News</a></li><li id="menu-item-50" class="sidebar__left_drawers reviews__icon menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://falseto.com/reviews/">Reviews</a></li><li id="menu-item-51" class="sidebar__left_drawers videos__icon menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://falseto.com/videos/">Videos</a></li></ul></div></nav></div><div id="div_block-74-23" class="ct-div-block" ><div id="div_block-75-23" class="ct-div-block top__title_border" ><div id="text_block-76-23" class="ct-text-block left__sidebar_title" >Stream-phone</div></div><div id="div_block-96-23" class="ct-div-block" ><div id="code_block-95-23" class="ct-code-block" ><div class="sidebar__left_stream"> <a class="sidebar__left_icon Soundcloud" href="https://soundcloud.com/" target="_blank"> <span style="background-image: url(https://falseto.com/files/2019/12/soundcloud-1.png);"></span> Soundcloud </a></div><div class="sidebar__left_stream"> <a class="sidebar__left_icon Bandcamp" href="https://bandcamp.com/" target="_blank"> <span style="background-image: url(https://falseto.com/files/2019/12/bandcamp.png);"></span> Bandcamp </a></div><div class="sidebar__left_stream"> <a class="sidebar__left_icon Hype Machine" href="https://hypem.com/popular" target="_blank"> <span style="background-image: url(https://falseto.com/files/2019/12/hypemachine.png);"></span> Hype Machine </a></div><div class="sidebar__left_stream"> <a class="sidebar__left_icon Lastfm" href="http://www.last.fm/" target="_blank"> <span style="background-image: url(https://falseto.com/files/2019/12/lastfm.png);"></span> Lastfm </a></div><div class="sidebar__left_stream"> <a class="sidebar__left_icon AccuRadio" href="https://www.accuradio.com/" target="_blank"> <span style="background-image: url(https://falseto.com/files/2019/12/accuradio.png);"></span> AccuRadio </a></div><div class="sidebar__left_stream"> <a class="sidebar__left_icon RadioTunes" href="https://www.radiotunes.com/" target="_blank"> <span style="background-image: url(https://falseto.com/files/2019/12/radio-tunes.png);"></span> RadioTunes </a></div></div></div></div></aside><div id="div_block-28-22" class="ct-div-block main__content flex--1" ><div id="div_block-50-22" class="ct-div-block top__title_border" ><div id="text_block-52-22" class="ct-text-block left__sidebar_title" ><span id="span-71-22" class="ct-span" ><a href="https://falseto.com/news/" rel="tag">News</a></span></div></div><article id="div_block-32-22" class="ct-div-block single__article" ><div id="div_block-74-22" class="ct-div-block width--100" ><div id="div_block-35-22" class="ct-div-block nadnaslov__vrijeme" ><div id="div_block-37-22" class="ct-div-block article__nadnaslov" ><div id="text_block-39-22" class="ct-text-block" ><span id="span-40-22" class="ct-span" >BitRussian</span></div></div><div id="div_block-36-22" class="ct-div-block vrijeme__objave" ><div id="text_block-42-22" class="ct-text-block" ><span id="span-43-22" class="ct-span" >May  18, 2020</span></div></div></div><h1 id="headline-45-22" class="ct-headline article__heading_h1"><span id="span-46-22" class="ct-span" >Plinofficial - from trap-rap do FBI prison</span></h1></div><div id="div_block-44-22" class="ct-div-block article__img_wrap" ><img id="image-33-22" alt="" src="https://falseto.com/files/2020/05/Plinofficial.jpg" class="ct-image article__img"/><div id="code_block-86-22" class="ct-code-block" ></div></div><div id="div_block-55-22" class="ct-div-block width--100" ><div id="div_block-61-22" class="ct-div-block single__article_share" ><div id="text_block-63-22" class="ct-text-block single__share_text" >Share</div><div id="shortcode-83-22" class="ct-shortcode" ><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://falseto.com/2020/05/18/plinofficial-from-trap-rap-do-fbi-prison/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffalseto.com%2F2020%2F05%2F18%2Fplinofficial-from-trap-rap-do-fbi-prison%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Plinofficial%20-%20from%20trap-rap%20do%20FBI%20prison&url=https%3A%2F%2Ffalseto.com%2F2020%2F05%2F18%2Fplinofficial-from-trap-rap-do-fbi-prison%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div></div></div><div id="text_block-47-22" class="ct-text-block single__content" ><span id="span-48-22" class="ct-span oxy-stock-content-styles" ><p><a rel="noreferrer noopener" href="https://www.bbc.com/news/world-us-canada-52671381" target="_blank">BBC's</a> article on Russian trap rapper Plinofficial reads like a crime story - musician, real name Maksim Boiko, originally from northern Siberia, started as a trap rapper, trying to emulate hit North-American idols flashing bundles of cash and driving Mercedes, although he wasn't nearly that successful. FBI might have an answer to that - they believe that Boiko took up computer and banking fraud. The FBI found Boiko's email on crypto-currency exchange BTC-e's list, linked to a client account for "gangass". In the record of grounds for his arrest, it says gangass invested $388,000 and withdrew 136 bitcoins. The FBI believes the Russian was an intermediary in chains used in the legalisation of money stolen from banks all around the world. </p> </span></div><div id="div_block-64-22" class="ct-div-block single__article_tags" ><div id="text_block-65-22" class="ct-text-block single__share_text" >Tags</div><div id="code_block-70-22" class="ct-code-block tag" ><a href="https://falseto.com/tag/crime/" rel="tag">crime</a><a href="https://falseto.com/tag/plinofficial/" rel="tag">Plinofficial</a></div></div></div></article><div id="div_block-77-22" class="ct-div-block related" ><div id="div_block-80-22" class="ct-div-block top__title_border" ><div id="text_block-81-22" class="ct-text-block left__sidebar_title" >RELATED NEWS</div></div><div id="code_block-85-22" class="ct-code-block " ><div class="flex__container"><div class="related__wrap"><div class="related__thumb"> <a href="https://falseto.com/2020/05/02/eminem-detained-an-intruder-in-his-living-room/" rel="bookmark" title="Eminem detained an intruder in his living room"><img width="520" height="245" src="https://falseto.com/files/2020/05/eminem.jpg" class="related__img wp-post-image" alt="" srcset="https://falseto.com/files/2020/05/eminem.jpg 520w, https://falseto.com/files/2020/05/eminem-300x141.jpg 300w" sizes="(max-width: 520px) 100vw, 520px" /></a></div><div class="related__content"><h5 class="heading--h5"> <a href="https://falseto.com/2020/05/02/eminem-detained-an-intruder-in-his-living-room/" rel="bookmark" title="Eminem detained an intruder in his living room">Eminem detained an intruder in his living room</a></h5></div></div></div></div></div><div id="code_block-54-22" class="ct-code-block single__pagination" ><div class="flex--1 prev__post"><div class="pagination__title">Before</div> <a href="https://falseto.com/2020/05/17/infant-island-innovating-modern-screamo-with-beneath/" rel="prev">Infant Island innovating modern screamo with 'Beneath'</a></div><div class="flex--1 next__post"><div class="pagination__title">After</div> <a href="https://falseto.com/2020/05/18/nav-debuts-on-top-of-billboard-200-with-good-intentions/" rel="next">Nav debuts on top of Billboard 200 with 'Good Intentions'</a></div></div></div><aside id="div_block-7-5" class="ct-div-block flex--1 right__sidebar" ><div id="best__of" class="ct-div-block sidebar__right_best" ><div id="div_block-17-5" class="ct-div-block top__title_border" ><div id="text_block-18-5" class="ct-text-block left__sidebar_title" >Best of</div></div><div id="_posts_grid-102-24" class='oxy-easy-posts oxy-posts-grid' ><div class='oxy-posts'><div id="div_block-7-24" class="ct-div-block sidebar__right_content"> <a id="link-19-24" class="ct-link sidebar__right_link" href="https://falseto.com/2020/05/18/pitchfork-best-new-music-perfume-genius-set-my-heart-on-fire-immediately-his-strongest-work-to-date/" target="_self"> <img width="150" height="150" src="https://falseto.com/files/2020/05/PerfumeGenius-1-150x150.jpg" class="sidebar__right_img wp-post-image" alt="" /><h1 id="headline-15-24" class="ct-headline right__sidebar_heading"> <span id="span-17-24" class="ct-span right__sidebar_heading_span">Pitchfork's best new music: Perfume Genius' 'Set My Heart on Fire Immediately' - "his strongest work to date"</span></h1> </a></div><div id="div_block-7-24" class="ct-div-block sidebar__right_content"> <a id="link-19-24" class="ct-link sidebar__right_link" href="https://falseto.com/2020/05/17/infant-island-innovating-modern-screamo-with-beneath/" target="_self"> <img width="150" height="150" src="https://falseto.com/files/2020/05/InfantIsland-150x150.jpg" class="sidebar__right_img wp-post-image" alt="" /><h1 id="headline-15-24" class="ct-headline right__sidebar_heading"> <span id="span-17-24" class="ct-span right__sidebar_heading_span">Infant Island innovating modern screamo with 'Beneath'</span></h1> </a></div><div id="div_block-7-24" class="ct-div-block sidebar__right_content"> <a id="link-19-24" class="ct-link sidebar__right_link" href="https://falseto.com/2020/05/15/jason-isbells-reunions-an-excellent-album/" target="_self"> <img width="150" height="150" src="https://falseto.com/files/2020/05/JasonIsbell-150x150.jpg" class="sidebar__right_img wp-post-image" alt="" /><h1 id="headline-15-24" class="ct-headline right__sidebar_heading"> <span id="span-17-24" class="ct-span right__sidebar_heading_span">Jason Isbell's 'Reunions' - "an excellent album"</span></h1> </a></div><div id="div_block-7-24" class="ct-div-block sidebar__right_content"> <a id="link-19-24" class="ct-link sidebar__right_link" href="https://falseto.com/2020/05/13/stereogum-album-of-the-week-moses-sumney-moves-across-cultural-spheres-on-grae/" target="_self"> <img width="150" height="150" src="https://falseto.com/files/2020/05/MosesSumney-150x150.jpg" class="sidebar__right_img wp-post-image" alt="" /><h1 id="headline-15-24" class="ct-headline right__sidebar_heading"> <span id="span-17-24" class="ct-span right__sidebar_heading_span">Stereogum Album of the week: Moses Sumney "moves across cultural spheres" on 'Grae'</span></h1> </a></div><div id="div_block-7-24" class="ct-div-block sidebar__right_content"> <a id="link-19-24" class="ct-link sidebar__right_link" href="https://falseto.com/2020/05/10/type-ii-by-sex-swing-violent-and-chaotic-rock-music-that-can-help-you-make-sense-of-the-world/" target="_self"> <img width="150" height="150" src="https://falseto.com/files/2020/05/SexSwing-150x150.jpg" class="sidebar__right_img wp-post-image" alt="" /><h1 id="headline-15-24" class="ct-headline right__sidebar_heading"> <span id="span-17-24" class="ct-span right__sidebar_heading_span">'Type II' by Sex Swing - "violent and chaotic rock music that can help you make sense of the world"</span></h1> </a></div></div></div></div><div id="one__liner" class="ct-div-block sidebar__right_oneliner" ><div id="div_block-47-24" class="ct-div-block top__title_border" ><div id="text_block-48-24" class="ct-text-block left__sidebar_title" >One liner</div></div><div id="_posts_grid-103-24" class='oxy-easy-posts oxy-posts-grid' ><div class='oxy-posts'><div id="div_block-7-24" class="ct-div-block sidebar__right_content"> <a id="link-19-24" class="ct-link sidebar__right_link" href="https://falseto.com/2020/05/11/best-new-songs-today/" target="_self"> <img width="150" height="150" src="https://falseto.com/files/2020/05/NaomiLien-150x150.jpg" class="sidebar__right_img wp-post-image" alt="" /><h1 id="headline-15-24" class="ct-headline right__sidebar_heading"> <span id="span-17-24" class="ct-span right__sidebar_heading_span">Best new songs today: Slowthai, Arthur Gunn, Naomi Lien, Lillian Frances</span></h1> </a></div><div id="div_block-7-24" class="ct-div-block sidebar__right_content"> <a id="link-19-24" class="ct-link sidebar__right_link" href="https://falseto.com/2020/05/08/best-new-songs-today-satin-nickel-st-vincent-rhye/" target="_self"> <img width="150" height="150" src="https://falseto.com/files/2020/05/SatinNickel-150x150.jpg" class="sidebar__right_img wp-post-image" alt="" /><h1 id="headline-15-24" class="ct-headline right__sidebar_heading"> <span id="span-17-24" class="ct-span right__sidebar_heading_span">Best new songs today: Satin Nickel, St. Vincent, Rhye...</span></h1> </a></div><div id="div_block-7-24" class="ct-div-block sidebar__right_content"> <a id="link-19-24" class="ct-link sidebar__right_link" href="https://falseto.com/2020/05/08/bob-dylan-announces-first-new-album-in-eight-years-rough-and-rowdy-ways-releases-a-new-song/" target="_self"> <img width="150" height="150" src="https://falseto.com/files/2020/05/BobDylan-150x150.jpg" class="sidebar__right_img wp-post-image" alt="" /><h1 id="headline-15-24" class="ct-headline right__sidebar_heading"> <span id="span-17-24" class="ct-span right__sidebar_heading_span">Bob Dylan announces first new album in eight years ‘Rough And Rowdy Ways’, releases a new song</span></h1> </a></div><div id="div_block-7-24" class="ct-div-block sidebar__right_content"> <a id="link-19-24" class="ct-link sidebar__right_link" href="https://falseto.com/2020/05/04/10579/" target="_self"> <img width="150" height="150" src="https://falseto.com/files/2020/05/RATheRuggedMan-150x150.jpg" class="sidebar__right_img wp-post-image" alt="" /><h1 id="headline-15-24" class="ct-headline right__sidebar_heading"> <span id="span-17-24" class="ct-span right__sidebar_heading_span">Best new songs today: R.A. the Rugged Man, Louis Culture, Brendan James...</span></h1> </a></div><div id="div_block-7-24" class="ct-div-block sidebar__right_content"> <a id="link-19-24" class="ct-link sidebar__right_link" href="https://falseto.com/2020/04/30/best-new-songs-today-avishai-cohen-fenne-lily-badbadnotgood-khruangbin/" target="_self"> <img width="150" height="150" src="https://falseto.com/files/2020/04/AvishaiCohen-150x150.jpg" class="sidebar__right_img wp-post-image" alt="" /><h1 id="headline-15-24" class="ct-headline right__sidebar_heading"> <span id="span-17-24" class="ct-span right__sidebar_heading_span">Best new songs today: Avishai Cohen, Fenne Lily, BadBadNotGood, Khruangbin...</span></h1> </a></div></div></div></div></aside></div></section><section id="section-3-7" class=" ct-section footer" ><div class="ct-section-inner-wrap"><div id="div_block-14-7" class="ct-div-block footer__logo_wrap flex--1 footer__menu_wrap" ><div id="div_block-17-7" class="ct-div-block footer__logo" ><a id="link-18-7" class="ct-link logo__link" href="http://falseto.com/" target="_self" ><div id="text_block-19-7" class="ct-text-block logo__text" >Falseto</div><div id="text_block-21-7" class="ct-text-block logo__text_italic" >All things music</div></a></div></div><div id="div_block-67-7" class="ct-div-block flex--1" ><div id="div_block-74-7" class="ct-div-block" ><div id="div_block-15-7" class="ct-div-block footer__menu_wrap flex--1" ><a id="link_text-59-7" class="ct-link-text footer--text footer--link" href="mailto:Info@Falseto.com" target="_self" >Info@Falseto.com</a></div></div><div id="div_block-30-7" class="ct-div-block copyright" ><div id="_rich_text-31-7" class="oxy-rich-text" >Design &amp; hosting by <a href="https://plavipixel.hr/" target="_blank" rel="noopener">Plavi Pixel</a>. All rights reserved &copy;</div></div></div></div></section><div id="div_block-88-7" class="ct-div-block mobile__popup" ><div id="div_block-90-7" class="ct-div-block" ><div id="div_block-91-7" class="ct-div-block top__title_border" ><div id="text_block-92-7" class="ct-text-block left__sidebar_title" >Drawers</div></div><nav id="_nav_menu-93-7" class="oxy-nav-menu mobile__popup_cat_menu oxy-nav-menu-dropdowns oxy-nav-menu-dropdown-arrow oxy-nav-menu-vertical" ><div class='oxy-menu-toggle'><div class='oxy-nav-menu-hamburger-wrap'><div class='oxy-nav-menu-hamburger'><div class='oxy-nav-menu-hamburger-line'></div><div class='oxy-nav-menu-hamburger-line'></div><div class='oxy-nav-menu-hamburger-line'></div></div></div></div><div class="menu-kategorije-lijevi-supac-container"><ul id="menu-kategorije-lijevi-supac-1" class="oxy-nav-menu-list"><li class="sidebar__left_drawers blog__icon menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://falseto.com/blog-posts/">Blog posts</a></li><li class="sidebar__left_drawers commentary__icon menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://falseto.com/commentary/">Commentary</a></li><li class="sidebar__left_drawers interview__icon menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://falseto.com/interview/">Interview</a></li><li class="sidebar__left_drawers news__icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://falseto.com/news/">News</a></li><li class="sidebar__left_drawers reviews__icon menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://falseto.com/reviews/">Reviews</a></li><li class="sidebar__left_drawers videos__icon menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://falseto.com/videos/">Videos</a></li></ul></div></nav></div><div id="div_block-94-7" class="ct-div-block mobile__popup_cat_menu" ><div id="div_block-95-7" class="ct-div-block top__title_border" ><div id="text_block-96-7" class="ct-text-block left__sidebar_title" >Stream-phone</div></div><div id="div_block-97-7" class="ct-div-block" ><div id="code_block-98-7" class="ct-code-block" ><div class="sidebar__left_stream"> <a class="sidebar__left_icon Soundcloud" href="https://soundcloud.com/" target="_blank"> <span style="background-image: url(https://falseto.com/files/2019/12/soundcloud-1.png);"></span> Soundcloud </a></div><div class="sidebar__left_stream"> <a class="sidebar__left_icon Bandcamp" href="https://bandcamp.com/" target="_blank"> <span style="background-image: url(https://falseto.com/files/2019/12/bandcamp.png);"></span> Bandcamp </a></div><div class="sidebar__left_stream"> <a class="sidebar__left_icon Hype Machine" href="https://hypem.com/popular" target="_blank"> <span style="background-image: url(https://falseto.com/files/2019/12/hypemachine.png);"></span> Hype Machine </a></div><div class="sidebar__left_stream"> <a class="sidebar__left_icon Lastfm" href="http://www.last.fm/" target="_blank"> <span style="background-image: url(https://falseto.com/files/2019/12/lastfm.png);"></span> Lastfm </a></div><div class="sidebar__left_stream"> <a class="sidebar__left_icon AccuRadio" href="https://www.accuradio.com/" target="_blank"> <span style="background-image: url(https://falseto.com/files/2019/12/accuradio.png);"></span> AccuRadio </a></div><div class="sidebar__left_stream"> <a class="sidebar__left_icon RadioTunes" href="https://www.radiotunes.com/" target="_blank"> <span style="background-image: url(https://falseto.com/files/2019/12/radio-tunes.png);"></span> RadioTunes </a></div></div></div></div></div><div id="div_block-99-7" class="ct-div-block scroll__top_container" ><div id="code_block-100-7" class="ct-code-block" ><div class="scroll__top_wrap"><div class="scroll__top"></div></div></div></div>  <script>jQuery('a[href*="#"]').not('[href="#"]').not('[href="#0"]').click(function(t){if(location.pathname.replace(/^\//,"")==this.pathname.replace(/^\//,"")&&location.hostname==this.hostname){var e=jQuery(this.hash);(e=e.length?e:jQuery("[name="+this.hash.slice(1)+"]")).length&&(t.preventDefault(),jQuery("html, body").animate({scrollTop:e.offset().top},1000))}});</script> <script type='text/javascript'>jQuery( function( $ ) {
          if ( ! String.prototype.getDecimals ) {
              String.prototype.getDecimals = function() {
                  var num = this,
                      match = ('' + num).match(/(?:\.(\d+))?(?:[eE]([+-]?\d+))?$/);
                  if ( ! match ) {
                      return 0;
                  }
                  return Math.max( 0, ( match[1] ? match[1].length : 0 ) - ( match[2] ? +match[2] : 0 ) );
              }
          }
          // Quantity "plus" and "minus" buttons
          $( document.body ).on( 'click', '.plus, .minus', function() {
              var $qty        = $( this ).closest( '.quantity' ).find( '.qty'),
                  currentVal  = parseFloat( $qty.val() ),
                  max         = parseFloat( $qty.attr( 'max' ) ),
                  min         = parseFloat( $qty.attr( 'min' ) ),
                  step        = $qty.attr( 'step' );

              // Format values
              if ( ! currentVal || currentVal === '' || currentVal === 'NaN' ) currentVal = 0;
              if ( max === '' || max === 'NaN' ) max = '';
              if ( min === '' || min === 'NaN' ) min = 0;
              if ( step === 'any' || step === '' || step === undefined || parseFloat( step ) === 'NaN' ) step = 1;

              // Change the value
              if ( $( this ).is( '.plus' ) ) {
                  if ( max && ( currentVal >= max ) ) {
                      $qty.val( max );
                  } else {
                      $qty.val( ( currentVal + parseFloat( step )).toFixed( step.getDecimals() ) );
                  }
              } else {
                  if ( min && ( currentVal <= min ) ) {
                      $qty.val( min );
                  } else if ( currentVal > 0 ) {
                      $qty.val( ( currentVal - parseFloat( step )).toFixed( step.getDecimals() ) );
                  }
              }

              // Trigger change event
              $qty.trigger( 'change' );
          });
      });</script> <script type="text/javascript">jQuery(document).ready(function() {
				jQuery('body').on('click', '.oxy-menu-toggle', function() {
					jQuery(this).parent('.oxy-nav-menu').toggleClass('oxy-nav-menu-open');
					jQuery('body').toggleClass('oxy-nav-menu-prevent-overflow');
					jQuery('html').toggleClass('oxy-nav-menu-prevent-overflow');
				});
				var selector = '.oxy-nav-menu-open .menu-item a[href*="#"]';
				jQuery('body').on('click', selector, function(){
					jQuery('.oxy-nav-menu-open').removeClass('oxy-nav-menu-open');
					jQuery('body').removeClass('oxy-nav-menu-prevent-overflow');
					jQuery('html').removeClass('oxy-nav-menu-prevent-overflow');
					jQuery(this).click();
				});
			});</script> <script type='text/javascript' src='https://falseto.com/aps/plg/pp-theme-functions/js/frontend.js?ver=1.0.0'></script> <script type='text/javascript'>function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://falseto.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://falseto.com/aps/plg/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://falseto.com/aps/plg/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script> <script type='text/javascript' src='https://falseto.com/aps/plg/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.9'></script> <script type="text/javascript" id="ct-footer-js"></script><script type="text/javascript" id="ct_code_block_js_100035">var $ = jQuery;

$('.show__search').on('click', function(){
	$('.search__form').addClass('active__search');
});



$('.close--search').on('click', function(){
	$('.search__form').removeClass('active__search');
});

$('.search__form').on('keypress', function(){
   if(e.which == 13) {
	$(this).removeClass('active__search');
   }
});</script> <script type="text/javascript" id="ct_code_block_js_100085">var $ = jQuery;

// open mobile menu
$('.js-toggle-menu').click(function(e){
  e.preventDefault();
  $(this).toggleClass('open');
  $('.mobile__popup').toggleClass('open__menu');
  $('body').toggleClass('body__overflow_hidden');
});</script> <script type="text/javascript" id="ct_code_block_js_100100">jQuery(window).scroll(function () {
  
  var bestOf = jQuery('#best__of').offset().top;
  
  
  if (jQuery(this).scrollTop() > bestOf) {
    
      jQuery('.scroll__top_wrap').fadeIn();
  } else {
      jQuery('.scroll__top_wrap').fadeOut();
  }
});

// scroll body to 0px on click
jQuery('.scroll__top').click(function () {
  jQuery('body,html').animate({
      scrollTop: 0
  }, 800);
  return false;
});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1589859226 -->